LODI UNIFIED SCHOOL DISTRICT

McNair Partial Network Outage

Incident Report for LodiUSD Status Page

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 15:32 PDT

Investigating

We are currently investigating this issue.
Posted Aug 22, 2025 - 12:41 PDT
This incident affected: Primary Resources (Network) and Common Resources (Jive PBX Service).