LODI UNIFIED SCHOOL DISTRICT

ChromeOS Login Issue

Incident Report for LodiUSD Status Page

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 08:46 PST

Investigating

We are currently investigating ChromeOS login issues.
Posted Dec 15, 2025 - 08:31 PST
This incident affected: Primary Resources (Google G Suite).