LODI UNIFIED SCHOOL DISTRICT

Davis Elementary and Morada Middle Network Outage

Incident Report for LodiUSD Status Page

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 14:55 PST

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 07:56 PST

Investigating

We are currently investigating this issue.
Posted Dec 08, 2025 - 07:22 PST
This incident affected: Primary Resources (Network) and Common Resources (Jive PBX Service).