LODI UNIFIED SCHOOL DISTRICT

QSS Down
Incident Report for LodiUSD Status Page
Postmortem

Bug in PAN-OS. Firewall was able to see userID.

Posted Dec 17, 2024 - 08:21 PST

Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 08:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2024 - 08:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 08:09 PST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2024 - 07:19 PST
This incident affected: Office / Data (QSS).